Critical Langflow flaws allow unauthenticated attackers to run code on servers
CRITICAL · VULNERABILITYIBMredteam/daily · 1 source
- Severity
- Critical
- Sources
- 1
What happened
IBM disclosed two critical Langflow flaws enabling remote, unauthenticated authentication bypass and arbitrary code execution. All releases from 1.0.0 through 1.12.8 are affected, and the only fix is 1.13.0. The source text gives no CVE identifiers.
For security analysts · Written by AI from 1 source · Wrong?
What to do
- Upgrade Langflow to version 1.13.0, the only release that fixes these flaws.
- Check whether any Langflow instance in your environment runs a version from 1.0.0 through 1.12.8.
Written by AI from the sources, checked against them
Full story timeline · 1 update
Who reported · 1 outlet
The Hacker News
Who and what is in it
Companies