Vulnerability · Langflow Langflow
CVE-2026-110192
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.
CVSS score (v3.1)6.5Medium
Fixed in 1.13.0
Not on CISA KEV list
Am I affected?
Sign in and add the software you use to your watchlist: we check it against every new vulnerability.
Show me how to fix itTimeline
- Published by NVD
- Last updated by NVD
Affected products
| Product | Versions |
|---|---|
| Langflow Langflow | from 1.0.0 to before 1.13.0 |
Sources: NVD and CISA known exploited vulnerabilities catalogue.