Vulnerability · Debian Debian Linux
CVE-2022-3234
Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0483.
CVSS score (v3.1)7.8High
Fixed in 9.0.0483
Not on CISA KEV list
Am I affected?
Sign in and add the software you use to your watchlist: we check it against every new vulnerability.
Show me how to fix itTimeline
- Published by NVD
- Last updated by NVD
Affected products
| Product | Versions |
|---|---|
| Debian Debian Linux | 10.0 only |
| Fedoraproject Fedora | 35 only; 36 only; 37 only |
| Vim Vim | up to before 9.0.0483 |
Sources: NVD and CISA known exploited vulnerabilities catalogue.