Sunday 8 November
Global

Your region, kept on this device.

Vulnerability · Debian Debian Linux

CVE-2022-3134

Use After Free in GitHub repository vim/vim prior to 9.0.0389.

CVSS score (v3.1)7.8High
Fixed in 0.9.0
Not on CISA KEV list

Am I affected?

Sign in and add the software you use to your watchlist: we check it against every new vulnerability.

Show me how to fix it

Timeline

  1. Published by NVD
  2. Last updated by NVD

Affected products

ProductVersions
Debian Debian Linux10.0 only; 11.0 only
Neovim Neovimfrom 0.5.0 to before 0.9.0
Vim Vimup to before 9.0.0389

Sources: NVD and CISA known exploited vulnerabilities catalogue.