Vulnerability · Fedoraproject Fedora
CVE-2022-3037
Use After Free in GitHub repository vim/vim prior to 9.0.0322.
CVSS score (v3.1)7.8High
Fixed in 0.9.0
Not on CISA KEV list
Am I affected?
Sign in and add the software you use to your watchlist: we check it against every new vulnerability.
Show me how to fix itTimeline
- Published by NVD
- Last updated by NVD
Affected products
| Product | Versions |
|---|---|
| Fedoraproject Fedora | 35 only; 36 only; 37 only |
| Neovim Neovim | from 0.5.0 to before 0.9.0 |
| Vim Vim | up to before 9.0.0322 |
Sources: NVD and CISA known exploited vulnerabilities catalogue.