Vulnerability · Fedoraproject Fedora
CVE-2022-3016
Use After Free in GitHub repository vim/vim prior to 9.0.0286.
CVSS score (v3.1)7.8High
Fixed in 9.0.0286
Not on CISA KEV list
Am I affected?
Sign in and add the software you use to your watchlist: we check it against every new vulnerability.
Show me how to fix itTimeline
- Published by NVD
- Last updated by NVD
Affected products
| Product | Versions |
|---|---|
| Fedoraproject Fedora | 37 only |
| Vim Vim | up to before 9.0.0286 |
Sources: NVD and CISA known exploited vulnerabilities catalogue.